System Down - ATLAS
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 12:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 11:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 11:06 EST
This incident affected: ATLAS (enterprise.cmiccloudr12.com) (System, Enterprise, Field, Reports, Business Intelligence, Mobile Applications, Third-Party Integrations).