Degraded Performance - ATLAS
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 12:02 EDT
Investigating
We are currently investigating an issue affecting one of our servers. Please log back in to a new session if you are facing any time-out errors.
Posted Jul 22, 2024 - 11:53 EDT
This incident affected: ATLAS (enterprise.cmiccloudr12.com) (System, Enterprise, Field, Reports, Business Intelligence).