Comdata, Kofax and Corpay imports not processing

Incident Report for CMiC Cloud

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 19:20 EST

Investigating

We are experiencing an issue where imports from various systems are not processing. Please do not process any further records until an update has been provided
Posted Dec 01, 2025 - 16:05 EST
This incident affected: ATLAS (atlas.cmiccloud.com) (Third-Party Integrations) and NOVA (nova.cmiccloud.com) (Third-Party Integrations).