Comdata, Kofax and Corpay imports not processing
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 08:58 EDT
Identified
We are experiencing an issue where imports from various systems are not processing. Please do not process any further records until an update has been provided
Posted Jul 15, 2024 - 10:58 EDT
This incident affected: ATLAS (enterprise.cmiccloudr12.com) (Third-Party Integrations) and NOVA (enterprise.cmicr12.com) (Third-Party Integrations).