Overflow Error while creating Records - ATLAS
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 00:57 EST
Update
The remaining few programs will be addressed tonight with an installation.
Posted Feb 08, 2024 - 16:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 05:22 EST
Update
Our plan is to fix the remaining programs tonight in production. More details to follow including the timing of this downtime. We are currently anticipating a downtime from midnight to 4am EST to resolve this.
Posted Feb 07, 2024 - 19:42 EST
Update
We will be installing a fix for the Process Payments module in Accounts Payable at 3pm EST. Users may experience session disconnects.
Posted Feb 07, 2024 - 14:38 EST
Identified
We have identified an issue where various programs are throwing an 'overflow' error when trying to create records. If you are experiencing this error, please create a support case. We are actively working on fixing the overall problem.
Posted Feb 07, 2024 - 12:24 EST
This incident affected: ATLAS (enterprise.cmiccloudr12.com) (System, Enterprise, Field, Mobile Applications).