Login Issues with SSO (ATLAS)

Incident Report for CMiC Cloud

Resolved

This incident has been resolved.
Posted Jun 07, 2023 - 14:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2023 - 10:57 EDT

Investigating

We are investigating an issue where users that are using SSO are seeing the following error message: "No resources currently available in pool CMICmPOWER to allocate to applications, please increase the size of the pool and retry"
Posted Jun 07, 2023 - 09:07 EDT
This incident affected: ATLAS (atlas.cmiccloud.com) (System).