Intermittent 'Bad Oracle Access Manager Request' errors
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 04:26 EST
Update
An emergency maintenance will be performed at 11pm EST to address these errors.
Posted Nov 18, 2024 - 21:35 EST
Identified
The issue has been identified and a permanent fix is being implemented.
Posted Nov 18, 2024 - 16:52 EST
This incident affected: NOVA (nova.cmiccloud.com) (System) and ATLAS (atlas.cmiccloud.com) (System).