Degraded Performance - NOVA
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 09:40 EDT
Monitoring
A partial fix has been implemented to control the impact. Our team is actively monitoring the situation and a permanent solution will be implemented tonight.
Posted Jul 15, 2024 - 17:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 16:18 EDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 15:09 EDT
This incident affected: NOVA (enterprise.cmicr12.com) (System, Enterprise, Field, Reports, Business Intelligence, Mobile Applications, Third-Party Integrations, Emails).