Kofax Invoices not Processing
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 21:16 EDT
Update
We will be installing a fix for this tonight and will be updating the status page accordingly after validating the fix in production.
Posted Apr 15, 2024 - 16:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 12:27 EDT
This incident affected: ATLAS (enterprise.cmiccloudr12.com) (Third-Party Integrations) and NOVA (enterprise.cmicr12.com) (Third-Party Integrations).