System Down - ATLAS
Incident Report for CMiC Cloud
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 16:20 EDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 15:45 EDT
This incident affected: ATLAS (enterprise.cmiccloudr12.com) (System, Enterprise, Field, Reports, Business Intelligence, Mobile Applications, Third-Party Integrations, Emails).